Problem:
From time to time, my program gives me an "Access Violation" error, and I am unable to do anything. What can I do?
Cause:
When an access violation error occurs, this means that the program has encountered some sort of conflict during its normal operations, and can no longer function. This error however, is normally no cause for alarm.
Solution:
Close the program and restart it. Once it is restarted, it is recommended that you run the integrity check to ensure no data corruption has taken place.
To run the integrity check:
Steps:
- From the main menu, go to “Utilities | Integrity Check”.
- From “Paymate Integrity Check” screen, click on “OK” button to start the process.
Although this is relatively rare, this problem is more likely to occur when several programs are running at once. If you are running multiple applications when you get the access violation error, please close out other applications while using Paymate.
If this error occurs while you are previewing or printing a report, you should verify Paymate’s printer settings:
Steps:
- From main menu, go to “Setup | Preferences”.
- Click on “General” tab and look for “Printers” group box. If “Reports” option is set to “Default”, then choose the particular printer you use from the drop down list. Also, if “Cheques” option is set to “Default”, then choose the particular printer you use for cheques printing from the drop down list.
- Click on “Current company” tab. If “Use General Settings” is unchecked, then look for “Printers” group box. If “Reports” option is set to “Default”, then choose the particular printer you use from the drop down list. Also, if “Cheques” option is set to “Default”, then choose the particular printer you use for cheques printing from the drop down list.
- Click on “Save” button, close Paymate and restart it for the changes to take effect.